Cara Blokir Tiktok dengan Mikrotik

Support = 1xclick ads*


Tiktok adalah sebuah jaringan sosial dan platform video musik Tiongkok yang dluncurkan pada September 2016 oleh Zhang Yiming, pendiri Toutiao. Aplikasi tersebut membolehkan para pemakai untuk membuat video musik pendek mereka sendiri.

Untuk memblokir tiktok caranya sangat mudah, kita bisa menggunakan script berikut yang bisa dijalankan di terminal :


/ip firewall filter
add action=drop chain=forward content=tiktok
add action=drop chain=forward content=musical.ly
add action=drop chain=forward protocol=tcp tls-host=*.musical.ly
add action=drop chain=forward protocol=tcp tls-host=*.tiktokcdn.com
add action=drop chain=forward content=tiktokv.com


Jika sudah silahkan Flush DNS dengan cara klik menu IP->DNS->Cache->Flush.


Sekian semoga bermanfaat.


Support = 1xclick ads*